Trouble downloading NSRDB data with python script

Forums: 

I've been attempting to download NSRDB data with the NSRDB API python script, but the script requires a "pandas" package that I'm having difficulty integrating into my python installation. I've tried Python 2.6, 2.7, 3.5, & 3.6 and each has its own difficulty applying the "pandas" package that I've been downloading from https://pypi.python.org/pypi/pandas/#downloads:
Version 2.6: requires pip to install the pandas, but pip no longer supports version 2.6 – gives the error, "Python 2.6 is no longer supported…Could not find a version that satisfies the requirement pip (from version: ) No matching distribution found for pip".
Version 2.7, 3.5, and 3.6 all crash when trying to apply the pandas-0.20.0 package (i.e., "pandas-0.20.0rc1-cp27-cp27m-win32.whl" for version 2.7)